We experienced a service disruption affecting web solutions in US regions. This disruption prevented some users from accessing our web solutions through that region.
Impact:
Some web users experienced longer loading times or timeouts
A subset of users were unable to access our WebApp and Trip Element features
Other regions and users remained unaffected
Reference:
AWS Incident: Multiple services (N. Virginia) Service Status
https://health.aws.amazon.com/health/status#multipleservices-us-east-1_1761000780
Launchdarkly: Elevated latencies and delays
https://status.launchdarkly.com/incidents/zxl3q06s2lvq
Resolved
We experienced a service disruption affecting web solutions in US regions. This disruption prevented some users from accessing our web solutions through that region.
Impact:
Some web users experienced longer loading times or timeouts
A subset of users were unable to access our WebApp and Trip Element features
Other regions and users remained unaffected
Reference:
AWS Incident: Multiple services (N. Virginia) Service Status
https://health.aws.amazon.com/health/status#multipleservices-us-east-1_1761000780
Launchdarkly: Elevated latencies and delays
https://status.launchdarkly.com/incidents/zxl3q06s2lvq
Investigating
We are observing degraded performance due to impacted 3rd party services from an AWS wide outage.